SSEO - Incoming Message Record Author Is Set to the Admin Name
Description
The newly created incoming message record author is set to the admin’s name but with the Outlook email’s From email address.
Cause
When logging an email via the side panel, the add-in will try to match email addresses in the To and/or From fields of the email with entity records in NetSuite. If it’s unable to find a match, it will input the email address from the email without attaching the message record to an entity record. When this happens, NetSuite will display the name of the Administrator employee who set up the implementation.
Solutions
- Change the email address on the entity record to match the one from the Outlook email.
- Ensure the email address exists on an entity record. If it doesn't, create the entity record.
- Navigate to Customization > Lists, Records, and Fields > SuperSync Configuration > Lists, and choose an alternate entity record in the "Default Entity" drop down to report if the email entity doesn't match. The entity can be of any type, such as Employee, Contact, Vendor, Partner, Customer, etc.